ABS probleemke bij 964 C4

Home Forums Porscheforum Technisch Luchtgekoelde Porsches 964 ABS probleemke bij 964 C4


Deprecated: Functie bp_core_get_user_domain is sinds versie 12.0.0 verouderd! Gebruik in plaats daarvan bp_members_get_user_url(). in /home/customer/www/porscheforum.be/public_html/wp-includes/functions.php on line 6078
8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Ik heb een error op mijn ABS systeem.
    De fout: uitroepteken + lampjes ABS en PDAS gaan branden vanaf dat ik 8 KM/uur rijd.

    Dit zou duiden op een probleem met de snelheidssensoren aan de wielen.

    Wat ik al reeds gedaan heb:
    -Sensoren vervangen door 4 andere (okkazie)
    -Meet wielen (kamwielen) op de assen proper gemaakt
    -ABS stuureenheid (computer voorin de koffer) gewisseld met een andere
    -Relais op de ABS(pomp) gewisseld
    -Op de fiche aan de computer de circuits naar de sensors doorgemeten > lijkt mij OK
    Weet natuurlijk niet wat dit doet onder belasting…

    Probleem blijft.

    Ik heb al enkele zeldzame keren gehad dat de lampjes niet aangingen maar dan bleef het lichtje naast de draaiknop van het sperdifferentieel branden.

    Iemand enig idee wat het nog kan zijn ?

    Nu zou deze error ook kunnen duiden op een probleem met het sperdifferentieel.
    Maar hoe kan ik dit testen/uitsluiten ?
    Het sper werkt, dat voel ik wel als ik het opzet.

    Is er een mogelijkheid om het sper uit de “controle” door de computer te halen ?
    bv dmv een fiche los te maken of ergens iets te overbruggen ?

    stef ,

    gaat het lichtje direct aan of moet je een tijdje aan het rijden zijn

    is jou alternator en batterij nog goed ,oké klinkt misschien raar maar heb ooit is problemen gekend met abs unit van een BMW en de garage wou een heel nieuw abs systeem steken om dat ze het niet opgelost kregen als je geen stabiele voltage hebt kan je abs er wel van weten geeft deze storingen aan die er niet zijn

    Groeten

    Gino

    Lampjes gaan aan vanaf 7 a 8 km/h

    Volgens de fout beschrijvingen in mijn “964 bijbel” heeft dit iets met de sensors te maken.

    Batterij en alternator zijn nog goed

    Opgelost 😀

    Verklaar u nader stef… 😆

    ABS blok vervangen en het probleem was van de baan.

    Blijkbaar ooit eens een batterij in “overgekookt” waardoor er wat zuur op de contacten van de fiche terechtgekomen was en een kortsluiting in de electronica van het ABS blok heeft veroorzaakt.

    Met dank aan Dave voor het mogen lenen van een geheel hydraulisch ABS/PDAS circuit van den C4.

    Graag gedaan, als ik kan helpen 😉

    Zo is onzen Dave hé 😉

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Je moet ingelogd zijn om een antwoord op dit onderwerp te kunnen geven.